Docs Errors

Incident Report for Help Scout

Resolved

Help Scout Docs and AI Answers are fully operational - we’re closing this out. Thank you for your patience while we worked on this one!
Posted Mar 20, 2026 - 14:12 EDT

Monitoring

We've fixed the underlying causes of the issues with Docs sites and AI Answers, and our team is monitoring our systems for continued stability. We will update again when we're sure things are all resolved.
Posted Mar 20, 2026 - 13:44 EDT

Identified

Our team has identified the root cause of the Docs issues and are working to resolve the issues. Docs sites and AI Answers relying on Docs content will be intermittently available while we get this working.
Posted Mar 20, 2026 - 13:13 EDT

Investigating

We are currently investigating an issue that is preventing Docs sites from loading. We will update here as soon as we have more information to share.
Posted Mar 20, 2026 - 13:00 EDT
This incident affected: Docs Sites.