SLA issues

Incident Report for Help Scout

Resolved

The issue has been resolved and the SLA feature is now running smoothly. Thank you for your patience.
Posted Aug 13, 2026 - 21:00 EDT

Identified

Our Engineering team has identified the cause of the issue and are working on a resolution.
Posted Aug 13, 2026 - 20:17 EDT

Update

We are continuing to investigate this issue.
Posted Aug 13, 2026 - 19:20 EDT

Investigating

We're looking into reports of errors with the SLA feature and our team is investigating.
Posted Aug 13, 2026 - 19:17 EDT
This incident affected: Web App.