Search and Folder Issues
Incident Report for Help Scout
Resolved
Folder counts and message previews are back to normal. We're closing this one out, sorry for the trouble this morning!
Posted May 16, 2022 - 04:26 EDT
Identified
We're still seeing delays, but we've identified the issue and we're working on a fix. We'll post a final update when services are back to normal.
Posted May 16, 2022 - 04:21 EDT
Investigating
We’ve been alerted to a problem with Help Scout - we’re investigating. You may see a delay for new emails in search, folder counts may be not updating correctly, and workflows may be delayed in running.
Posted May 16, 2022 - 04:08 EDT
This incident affected: Web App and Mailbox counts, folders, reports, search results.