Slow folder loading
Incident Report for Help Scout
Resolved
Mailbox counts, folders, and search results are now operational. Thanks for bearing with us today!
Posted Dec 07, 2023 - 19:11 EST
Monitoring
The fix was successful and we're continuing to monitor. Your folders should be returning to normal soon.
Posted Dec 07, 2023 - 19:05 EST
Identified
The root of the issue has been identified and our engineers are working on a fix now.
Posted Dec 07, 2023 - 18:54 EST
Investigating
We're looking into reports of folders loading slowly. Some customers may notice delays in folder counts updating, search results, or conversations moving between folders. We'll update here when we have more information.
Posted Dec 07, 2023 - 18:29 EST
This incident affected: Mailbox counts, folders, reports, search results.