Docs and AI Answers Issues

Incident Report for Help Scout

Resolved

Resolved - The loading issues with AI Answers and Docs have been resolved, so we're closing this out. Sorry for the interruption today, folks!
Posted May 06, 2026 - 14:40 EDT

Monitoring

Our engineering team has released a fix, and Docs Sites and AI Answers are now loading again. Our team is monitoring this at the moment, and we will update again once we're sure everything is resolved.
Posted May 06, 2026 - 13:02 EDT

Investigating

We are currently investigating an issue that is impacting Help Scout Docs Sites and AI Answers in Beacon. We will update here as soon as we have more information to share.
Posted May 06, 2026 - 12:53 EDT
This incident affected: Docs Sites and AI Services (AI Answers).