Live Chat Issues
Incident Report for Help Scout
Resolved
Services have been restored, chat is available. We're looking at what we can do to prevent this sort of thing from happening again in the future. Sorry for the trouble today!
Posted 3 months ago. Sep 24, 2018 - 13:53 EDT
Monitoring
The presence and connection issues we're seeing with our Chat API are related a third-party service which we use to manage live chat presence in real time. They are continuing to investigate this issue while working on a fix. Chat should be available again as soon as services are back to normal. We’ll continue to update here as we know more.
Posted 3 months ago. Sep 24, 2018 - 13:18 EDT
Investigating
We're seeing some issues with user availability in live-chat at the moment. You might notice that your team are experiencing disconnect/reconnect issues during ongoing chats, and customers may not be able to initiate a chat. Email queues and in-app performance remain normal. We're hoping to have this resolved shortly.
Posted 3 months ago. Sep 24, 2018 - 12:35 EDT
This incident affected: Live Chat.