Inbox behavior (Conversation Counts, SLAs, Routing, and Sentiment issue) is stable across the board, so we're closing this out. Thank you for your patience while we worked on this one!
Posted Aug 31, 2026 - 15:06 EDT
Update
A fix is in place for the SLAs, Routing, and Sentiment issues. We have been alerted to continuing issues around conversation counts not updating accurately. Our Engineering Team is monitoring these issues and identifying whether an additional fix is needed. We will continue to keep you updated on our progress.
Posted Aug 31, 2026 - 13:03 EDT
Monitoring
A fix is now in place for the Inbox issues affecting folder/view counts, routing, SLAs, sentiment. While there is a backlog of data being processed, you should start to see issues resolve. Our Engineering Team is continuing to monitor the situation.
Posted Aug 31, 2026 - 12:00 EDT
Identified
We are currently seeing some issues with conversation counts and inbox views not refreshing accurately. You may also see routing, SLAs, and sentiment impacts. Our Engineering Team has identified the root cause and they're currently working to bring them back online.
Posted Aug 31, 2026 - 11:09 EDT
This incident affected: Mailbox counts, folders, reports, search results.