Automatic Workflows not running

Incident Report for Help Scout

Resolved

Between ~05:06–12:46 UTC some conversations were not processed by automatic workflows, as a result some conversations may not have expected automated actions performed on them.

The issue is now resolved and automatic workflows are working normally. Affected conversations will require manual action(s) to be taken.

If you'd like extra support, please email our team: help@helpscout.com
Posted Jul 06, 2026 - 11:27 EDT

Monitoring

The root cause has been discovered and fixed. New conversations are being processed correctly by automatic workflows. We're looking into the missed conversations that should have triggered workflows, and we'll post an update when we have more information. Thanks again for your patience and sorry for the disruption today.
Posted Jul 06, 2026 - 09:26 EDT

Investigating

We’re currently investigating an issue affecting Automatic Workflows. We'll post an update as soon as we have more to share. Thank you for your patience.
Posted Jul 06, 2026 - 07:31 EDT
This incident affected: Web App.