We're seeing errors when attempting to load the Inbox

Incident Report for Help Scout

Resolved

We've identified the source of the issue and are seeing things work as expected. Thanks for your patience!
Posted Aug 14, 2024 - 13:43 EDT

Investigating

We're seeing errors when attempting to load the Inbox and are actively investigating. Thank you for you patience!
Posted Aug 14, 2024 - 13:14 EDT
This incident affected: Web App.