Help Scout is currently unavailable
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. The app is running smoothly and email queues are empty and processing messages in a timely manner, as expected. Thanks again for your patience and apologies for the issues experienced today.
Posted Sep 12, 2024 - 03:26 EDT
Identified
We've identified the cause of the issues causing the issues across Help Scout today. The app is back online, and we're clearing the queues as quickly as possible.
Posted Sep 12, 2024 - 03:09 EDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 02:40 EDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 02:29 EDT
Update
We're still working to determine the root cause of the outages and restore services. We will provide more updates as we have them. Thank you for your patience!
Posted Sep 12, 2024 - 02:27 EDT
Update
Our engineers continue investigating this issue, which is affecting our customers' ability to log in to the app. We will provide more updates as we have them. We appreciate your patience!
Posted Sep 12, 2024 - 01:50 EDT
Investigating
We're investigating reports of slow page loads across the app. Some customers may notice a long delay when attempting to send replies. We'll update you when we have more information. Your Help Scout mailbox might be slow to update with new messages and replies until we're in the clear. We'll post more information here as soon as we have it.
Posted Sep 12, 2024 - 01:33 EDT
This incident affected: Web App, Beacon, Mobile Apps, Email Processing, and Mailbox counts, folders, reports, search results.