Issues with Beacon Chat
Incident Report for Help Scout
Resolved
All services are stable with Beacon live chat, so we're closing this out. Sorry for the trouble today!
Posted Feb 18, 2021 - 12:42 EST
Monitoring
Beacon live chat service is back online and available to use. We'll continue to monitor for a bit longer before wrapping this up.
Posted Feb 18, 2021 - 12:22 EST
Identified
We've identified the source of the current issues with Live Chat and we're working to resolve them. You might experience issues with opening chats and sending responses. We'll continue to provide updates as we have them.
Posted Feb 18, 2021 - 12:14 EST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 11:59 EST
Investigating
We're seeing reports of issues with chat lagging and the inability to open chats. We're on it, and we'll post updates here as we have them.
Posted Feb 18, 2021 - 11:54 EST
This incident affected: Beacon.