AWS Cloudfront issue in the UK
Incident Report for Help Scout
Resolved
AWS Cloudfront is back up and running for all UK customers.
Posted Aug 24, 2015 - 13:08 EDT
Update
Some of our friends in the UK are being impacted by an AWS Cloudfront issue, which causes pages not to render properly. More information is available on the Amazon status site (http://status.aws.amazon.com/) and we'll continue to monitor very closely.
Posted Aug 24, 2015 - 08:41 EDT
Monitoring
We just pushed a new build to address the reported interface errors. We'll continue to monitor until we're in the clear.
Posted Aug 24, 2015 - 08:30 EDT
Investigating
We're investigating some reports of in-app interface rendering issues not allowing certain customers to log into their account. We are looking into the issue currently. Please stay tuned for more updates.
Posted Aug 24, 2015 - 07:56 EDT