Workflows, Folder Counts, Message Preview Delays
Incident Report for Help Scout
Resolved
Folder counts and message previews are back to normal, and workflows have caught-up. We're closing this one out, sorry for the trouble this afternoon!
Posted Oct 31, 2023 - 12:22 EDT
Monitoring
Folder counts and message previews are back to normal. Workflows may take a few moments to catch-up, but we should be in the clear very soon. We'll update once we're ready to close this out.
Posted Oct 31, 2023 - 11:55 EDT
Identified
We're still seeing delays, but we've identified the issue and we're working on a fix. We'll post a final update when services are back to normal.
Posted Oct 31, 2023 - 11:43 EDT
Investigating
We're seeing a delay in updating folder counts, conversation previews, and workflows. Email queues and in-app performance remain normal. We'll post more information here as soon as we have it.
Posted Oct 31, 2023 - 11:38 EDT
This incident affected: Mailbox counts, folders, reports, search results.