Connection Issues
Incident Report for Help Scout
Resolved
We’re closing this out. What happened? Starting around 9:00 AM EDT, we started seeing intermittent slow page loads. Our Ops team discovered that web traffic was not being load-balanced properly and increased the number of servers. By 11:30am EDT, everything was stable. In total, page loads were slower than normal for roughly 45 minutes. Apologies for the trouble this morning.
Posted 8 months ago. Apr 15, 2018 - 12:05 EDT
Identified
Performance is starting to return to normal, though page loads might be slow here and there as we continue to recover. We're still keeping an eye on things until we're in the clear.
Posted 8 months ago. Apr 15, 2018 - 11:33 EDT
Investigating
We're seeing sporadic connection issues with the web app. In some cases, you might not be able to access Help Scout at all, or you might see a few errors when moving between folders or sending replies. We'll continue to update here as we know more.
Posted 8 months ago. Apr 15, 2018 - 11:18 EDT