Search and Folder issues
Incident Report for Help Scout
Postmortem

Since this incident was somewhat related to the ones we experienced yesterday, the postmortem is covered here- https://status.helpscout.com/incidents/bzdl77v2rdpc.

Posted 19 days ago. Nov 20, 2018 - 22:17 EST

Resolved
Web app performance and all counting/indexing/processing services have all returned to normal. Sorry for the trouble this morning folks!
Posted 19 days ago. Nov 20, 2018 - 11:31 EST
Monitoring
We've identified the cause and the queues are starting to empty. Page load performance should be back to normal, although folder views/counts, tags and workflows will be slow to update until we're in the clear.
Posted 19 days ago. Nov 20, 2018 - 11:21 EST
Update
We are still investigating and hope to have this wrapped up soon.
Posted 19 days ago. Nov 20, 2018 - 11:15 EST
Investigating
We're seeing some delays with folder counts, message previews, workflows, and search results. You might notice slower than usual page load performance as well using web-app, with Mailbox API v2 also experiencing intermittent access issues. We're hoping to have this resolved shortly.
Posted 19 days ago. Nov 20, 2018 - 11:10 EST
This incident affected: Web App and Mailbox API 2.0.