Search and Folder Issues
Incident Report for Help Scout
Resolved
Thanks for your patience! We've identified and resolved the issue, everything should now be back at full speed so we'll close this incident out. Please contact help@helpscout.com if you need anything else today.
Posted May 16, 2022 - 10:22 EDT
Investigating
We’ve been alerted to a problem with Help Scout - we’re investigating. You may see a delay for new emails in search, folder counts may be not updating correctly, and workflows may be delayed in running.
Posted May 16, 2022 - 10:14 EDT
This incident affected: Web App, Mobile Apps, and Mailbox counts, folders, reports, search results.