Default Folders not showing "Bear with us!" message
Incident Report for Help Scout
Resolved
We've been able to identify the source of the issue and we're happy to say that things are working as expected. If you have questions, reach out to our support team via email, at help@helpscout.com!
Posted Nov 26, 2024 - 13:34 EST
Investigating
We're aware that default folders are not showing conversations as we'd expect, and we are actively investigating the issue. We'll share more once we have an update and appreciate your patience.
Posted Nov 26, 2024 - 12:57 EST
This incident affected: Web App and Mailbox counts, folders, reports, search results.