Connections Issues
Incident Report for Help Scout
Resolved
We identified the issue and it is now resolved. Performance should be stable across the board for the web app, Docs, Beacon, mailbox, reports, search, and public APIs. Thank you for your patience today!
Posted Jul 06, 2020 - 18:20 EDT
Monitoring
We believe the issue has been resolved, but we are continuing to monitor. You may continue to see some delays within your account for a short time while things return to normal.
Posted Jul 06, 2020 - 17:56 EDT
Update
We’ve identified the issue. You may still be experiencing problems, but we are actively working to resolve the issue.
Posted Jul 06, 2020 - 17:37 EDT
Update
We're continuing to see rolling issues with Help Scout. Our engineering team is looking into the source of the problem, and we'll post updates here as we have them.
Posted Jul 06, 2020 - 17:09 EDT
Update
We are continuing to investigate this issue.
Posted Jul 06, 2020 - 16:55 EDT
Investigating
We’ve been alerted to a problem with Help Scout - we’re investigating.
Posted Jul 06, 2020 - 16:54 EDT
This incident affected: Public APIs (Mailbox API 2.0, Docs API) and Web App, Docs Sites, Beacon, Mailbox counts, folders, reports, search results.