Search Cluster Backup
Incident Report for Help Scout
Resolved
We expect the queues to be up-to-date in the next 15 minutes or so. Apologies for the delay this morning.
Posted 10 months ago. Jun 12, 2018 - 07:42 EDT
Monitoring
Everything is up and running again, Search queues are draining. We'll close this out when everything is up-to-date again.
Posted 10 months ago. Jun 12, 2018 - 07:20 EDT
Identified
Since 6:54am EDT, we've been investigating a backup with our search infrastructure, which is delaying search results, reporting data, and some folder counts. Our Ops team is on it and working to resolve the problem now.
Posted 10 months ago. Jun 12, 2018 - 07:12 EDT
This incident affected: Mailbox counts, folders, reports, search results.