Slow Page Loads
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. Email queues are empty and processing messages in a timely manner, as expected. Today's issues were somewhat related to the performance trouble we had last week. The Ops team is working on a couple of changes with the way we process folder updates to help prevent this sort of thing from happening again.
Posted 10 days ago. Nov 29, 2018 - 10:59 EST
Monitoring
Web-app performance is back to normal. Folder counts, workflows, and search are still catching-up but should be good to go in just a moment. We're keeping an eye on things for a bit longer and will post one more update to close this out.
Posted 10 days ago. Nov 29, 2018 - 10:28 EST
Investigating
We’re seeing reports of sporadic long page loads accompanied by timeouts when trying to access the web app. We're on it. Folder views/counts, as well as workflows, will be slow to update until we're in the clear.
Posted 10 days ago. Nov 29, 2018 - 10:22 EST
This incident affected: Web App and Help Desk Interface.