Conversations not populating in Closed folder or search
Incident Report for Help Scout
Resolved
As the underlying issue is resolved, we're closing this event out. Please note that we’re reprocessing data as quickly as possible, and so it may take several hours before older conversations appear in your Closed folders and Search. You might also notice that reports are slow to update. We will follow up with customers who emailed us as soon as data reprocessing is complete.
Posted Jul 20, 2023 - 14:36 EDT
Monitoring
The root cause of this issue is now fixed, however we are still running a process on our side to ensure that all conversations appear in the Closed folder and search. We'll close this incident out as soon as that's complete.
Posted Jul 20, 2023 - 11:46 EDT
Identified
Our team has identified the root cause of the issue and are currently working on a solution. During this time, you should expect to start seeing conversations appear in your Closed folder and search. We will update this page as soon as the issue is fully resolved. Thanks for your patience!
Posted Jul 20, 2023 - 11:26 EDT
Investigating
We're currently investigating an issue that's preventing conversations from showing up in the Closed folder or in search. We'll provide an update as soon as we have more details to share.
Posted Jul 20, 2023 - 10:49 EDT
This incident affected: Mailbox counts, folders, reports, search results.