Search and Folder Issues
Incident Report for Help Scout
Resolved
Things are back to normal and message queues, folder counts, and search results should be up-to-date. We're sorry for the trouble today, folks!
Posted 4 months ago. Jun 04, 2019 - 06:04 EDT
Investigating
We’ve been alerted to a problem with Help Scout - we’re investigating. You may see a delay for new emails in search, folder counts may be not updating correctly, and workflows may be delayed in running.
Posted 4 months ago. Jun 04, 2019 - 05:40 EDT
This incident affected: Mailbox counts, folders, reports, search results.