Docs site not loading

Incident Report for Help Scout

Resolved

Docs is back to fully operational.
Posted Dec 20, 2025 - 17:43 EST

Monitoring

Docs sites are back to loading, and our team is monitoring things at this time. We will update again when we're sure things are all resolved.
Posted Dec 20, 2025 - 16:59 EST

Investigating

We are currently investigating an issue that is causing Docs sites to not load. We will update here as soon as we have more information to share.
Posted Dec 20, 2025 - 16:24 EST
This incident affected: Docs Sites.