Connection Issues
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. We'll continue to monitor all services over the next few hours. We're not quite sure what caused the downtime, but we're digging in to see what went wrong. We're also adding new monitoring and automation to help prevent events like this from bringing down the house. Sorry about the trouble this evening!
Posted 7 months ago. Feb 21, 2019 - 21:24 EST
Monitoring
Web-app performance is back to normal, and all services are stable at the moment. Folder counts, workflows, and search just about caught up. You may receive large batches of email (including email notifications) all at once over the next few minutes as the email queues empty out.
Posted 7 months ago. Feb 21, 2019 - 21:19 EST
Update
And we're back. Inbound and outbound email will be delayed until all services have stabilized. Folder counts, workflows, and search will also be out of sync until we're in the clear.
Posted 7 months ago. Feb 21, 2019 - 21:11 EST
Update
We're still seeing timeouts which lead to 503 errors when attempting to access Help Scout. In some cases when the web app loads for a moment, you might notice a red error at the top of the page when attempting to open a folder or conversation. We're working as quickly as possible to restore services. We'll continue to update here as we make progress.
Posted 7 months ago. Feb 21, 2019 - 21:08 EST
Investigating
We’re seeing reports of sporadic long page loads accompanied by timeouts when trying to access the web app. We're on it.
Posted 7 months ago. Feb 21, 2019 - 20:51 EST
This incident affected: Web App.