Inbox Presence/Collision Detection Issues

Incident Report for Help Scout

Resolved

We've finished rolling out the ability to see those indicators in the Inbox. Thank you for your patience!
Posted Apr 17, 2025 - 12:34 EDT

Monitoring

We've corrected the issue and are slowly rolling out the ability to see those indicators in the Inbox. We'll share more soon, and welcome any questions via help@helpscout.com.
Posted Apr 17, 2025 - 11:07 EDT

Investigating

We’ve been alerted to a problem with Help Scout, and we’re investigating. You may not see indicators in the Inbox for who is viewing or replying to Conversations, but Collision Detection should work as expected. We'll share updates as soon as we have them.
Posted Apr 17, 2025 - 10:25 EDT
This incident affected: Mailbox counts, folders, reports, search results.