Search and Folder Issues
Incident Report for Help Scout
Resolved
Folder counts, message previews, search results and new email processing are in the clear. We're closing this one out. Apologies for the Tuesday trouble!
Posted Aug 04, 2020 - 06:37 EDT
Identified
We've identified the issue and are working on a fix. We’ll post more information here as we have it, but we hope to have your emails, workflows and folder counts moving along shortly.
Posted Aug 04, 2020 - 06:12 EDT
Investigating
We’ve been alerted to a problem with Help Scout - we’re investigating. You may see a delay for new emails in search, folder counts may be not updating correctly, and workflows may be delayed in running.
Posted Aug 04, 2020 - 05:54 EDT
This incident affected: Mailbox counts, folders, reports, search results.