Connection and Feature Issues
Incident Report for Help Scout
Resolved
We have been monitoring app performance, and everything continues to be stable across the board, so we're closing this out. Please get in touch with us if you experience any issues, and we'll investigate. Again, thanks for your patience while we worked through this.
Posted Feb 07, 2024 - 11:21 EST
Monitoring
Web app performance is back to normal, and all services are stable at the moment. However, our team is monitoring performance closely, and we'll post another update as soon as we're confident we can close this one out.
Posted Feb 07, 2024 - 05:20 EST
Update
While believe we’ve identified the root cause of the issues and are working on a fix, we’re continuing to investigate until we have more certainty. In the meantime, we released a couple of patches to alleviate some of the current issues. Thank you for your continued patience, and we'll provide updates as soon as we have them.
Posted Feb 06, 2024 - 15:37 EST
Update
Our team is continuing to make progress towards identifying the root cause of performance issues. We will update this page when we have additional information. Thank you for your patience.
Posted Feb 06, 2024 - 13:00 EST
Update
Our team is still working to narrow down the root cause of the issues affecting the app's performace. We will update this page when we have new information. Thank you for your patience while we investigate.
Posted Feb 06, 2024 - 10:11 EST
Update
Inbox and outbound reply performance has stabilized, and our engineers continue to investigate the cause behind the issues reported earlier. You may still see occasional glitches in those areas, however, and we’ll continue to post updates here as we have them.
Posted Feb 06, 2024 - 07:12 EST
Update
Our Docs feature is fully operational, and the team continues to investigate the issues affecting our Mailboxes. We will update this page when we have new information. Thank you for your patience while we investigate.
Posted Feb 06, 2024 - 04:48 EST
Update
We're continuing to investigate issues across Docs and Mailboxes, and will post more updates as we have them. Thank you for your patience!
Posted Feb 06, 2024 - 03:30 EST
Investigating
We're receiving continued reports of issues across Docs and Mailboxes. Our engineers will be looking into this until a fix is found, and we will update this page when we have new information. Thank you for bearing with us!
Posted Feb 05, 2024 - 18:57 EST
This incident affected: Web App, Docs Sites, Mobile Apps, and Email Processing.