Issues with attachments (API, web app)
Incident Report for Help Scout
Resolved
The fix we implemented is stable, and so we're closing out this incident. You should now be able to view attachments on conversations in the web app, as well as send replies with attachments both via Mailbox API and via the web app. Sorry for the trouble today, and please get in touch if you notice any continued problems.
Posted Dec 26, 2023 - 15:25 EST
Monitoring
Our team identified the root cause of the issue impacting attachments and implemented a fix. We're currently monitoring to ensure the issue is resolved and will close out this incident when we've confirmed the resolution is stable.
Posted Dec 26, 2023 - 15:08 EST
Investigating
As of 12:40PM ET, we’ve been alerted to a problem with attachments: viewing attachments in-app, and creating replies with attachments via Mailbox API and via the web app. Our team is currently investigating the issue and we'll provide an update as soon as possible.
Posted Dec 26, 2023 - 12:40 EST
This incident affected: Web App and Public APIs (Mailbox API 2.0).