AI Service Issues

Incident Report for Help Scout

Resolved

Our team was able to resolve the issue and all AI services should be back to normal.
Posted 2 months ago. Feb 08, 2025 - 12:23 EST

Identified

The issue has been identified and we are currently working on the solution.
Posted 2 months ago. Feb 08, 2025 - 11:52 EST

Investigating

Help Scout's AI services are currently unavailable and we are investigating. The following features may not work, and may return errors:
AI Drafts
AI Answers
AI Assist
AI Summarize
───
We shall update this page once we have further information.
Posted 2 months ago. Feb 08, 2025 - 11:09 EST
This incident affected: AI Drafts.