AI Features: Our AI service provider is experiencing issues

Incident Report for Help Scout

Resolved

We've been able to restore functionality to our AI Services, if you have questions please reach out to our support team via help@helpscout.com

Thank you!
Posted 10 days ago. Mar 25, 2025 - 15:35 EDT

Update

We've made some changes on our end to restore functionality within Help Scout. We'll continue to monitor, and will update once things are resolved.
Posted 11 days ago. Mar 25, 2025 - 15:11 EDT

Monitoring

Our AI Service provider is experiencing issues resulting in our AI features not functioning. We'll share updates as soon as possible.
Posted 11 days ago. Mar 25, 2025 - 14:54 EDT
This incident affected: Web App and AI Drafts.