Docs Connection Errors

Incident Report for Help Scout

Resolved

Docs connection issues have now been resolved - please reach out to Help Scout support if you are experiencing any further issues.
Posted 1 year ago. Mar 31, 2024 - 06:45 EDT

Monitoring

We have identified the cause of the connection issue and have launched a fix. We are monitoring to ensure stability.
Posted 1 year ago. Mar 31, 2024 - 06:23 EDT

Investigating

We’ve been alerted to a problem with Help Scout Docs - we’re investigating and will update once more information is available.
Posted 1 year ago. Mar 31, 2024 - 00:00 EDT
This incident affected: Docs Sites.