AI Drafts: Issues generating drafts

Incident Report for Help Scout

Resolved

This incident has been resolved. AI Drafts are operating correctly and so we're closing this one out. Thanks for your patience!
Posted 10 months ago. Jun 03, 2024 - 19:15 EDT

Monitoring

Our 3rd party provider introduced a fix and AI Drafts should now be working correctly. We're keeping this incident in "Monitoring" for the time being and will send an alert when it's moved to "Resolved".
Posted 10 months ago. Jun 03, 2024 - 19:02 EDT

Identified

AI Drafts is experiencing issues with draft generation due to an incident occurring with an upstream 3rd party provider. We'll update our status page as soon as we have more information on a resolution. Thanks for your patience!
Posted 10 months ago. Jun 03, 2024 - 18:28 EDT
This incident affected: AI Drafts.