It looks like the issue at Google has been resolved, so inbound emails forwarded to Help Scout from Google accounts should now be working as normal once again. If you do run into any further issues, just reach out to let us know.
Posted Apr 08, 2026 - 19:10 EDT
Update
Just sharing another quick update, we're still monitoring this outage at Google. For now, some incoming emails may not be forwarded to Help Scout from from Gmail and Google Groups. We'll continue to post updates here until the issue has been resolved.
Posted Apr 08, 2026 - 18:29 EDT
Update
We are still monitoring this ongoing outage with Google, which continues to impact emails forwarded to Help Scout in certain cases. As soon as we have confirmation from Google that this issue has been fully resolved, we'll post an update here. Thanks for your continued patience!
Posted Apr 08, 2026 - 15:47 EDT
Identified
We're continuing to monitor issues with inbound mail as a result of a current outage at Google, which seems to specifically impact certain emails forwarded from Google Workspace emails. We'll keep sharing updates on this as we get them from Google.
Posted Apr 08, 2026 - 14:22 EDT
Update
We’re still investigating issues with inbound emails for some accounts. This seems to be impacting emails forwarded from Google, specifically from Google Groups. We will continue to share updates as soon as we know more - thanks for your patience!
Posted Apr 08, 2026 - 13:29 EDT
Investigating
We’re currently investigating reports of inbound email issues. For some Inboxes, emails are not being forwarded from Gmail into Help Scout, starting from around 1pm UTC. We'll post again as soon as we have more to share.