Search and Folder Issues
Incident Report for Help Scout
Resolved
Looks like we’re in the clear! Folder counts, workflows, Beacon performance and other events across the app are back to normal and we don’t expect any further interruptions, so we’re closing this out.
Posted Jan 24, 2023 - 17:19 EST
Monitoring
Queues are still slowly clearing. Workflows and folder counts/views should be back to normal. We're keeping a close eye on things for a bit longer before closing this out. Very sorry for the trouble today!
Posted Jan 24, 2023 - 16:31 EST
Update
Our team has pushed through a fix and our queues are clearing quickly! You can expect folder counts and workflow events from the past 30mins-1 hour to begin processing in your account. Everything should be back to normal very soon!
Posted Jan 24, 2023 - 15:54 EST
Update
We're working as quickly as possible to restore services. We'll continue to update here as we make progress.
Posted Jan 24, 2023 - 15:29 EST
Identified
Our team has identified an issue which has caused degraded performance across the app including workflow performance, folder counts, search and Beacon performance. We're still seeing delays, but we've identified the issue and we're working on a fix. We'll post an update when we've got more news to share.
Posted Jan 24, 2023 - 14:47 EST
This incident affected: Web App, Beacon, and Mailbox counts, folders, reports, search results.