AI Drafts: Intermittent issues generating AI Drafts

Incident Report for Help Scout

Resolved

Our team found and resolved the issue, and AI Drafts are generating drafts again. Thanks for bearing with us today, folks!
Posted Apr 14, 2026 - 13:01 EDT

Investigating

Investigating - We've received reports of AI Drafts not being able to generate drafts. We're looking into it, and we'll post updates here as we have them.
Posted Apr 14, 2026 - 12:21 EDT
This incident affected: Web App.