Reporting data timing out for some customers
Incident Report for Help Scout
Resolved
Reports data is all clear now, happy Wednesday!
Posted Mar 11, 2015 - 19:13 EDT
Monitoring
Reporting timeout issues have been resolved and we're monitoring to make sure all is clear.
Posted Mar 11, 2015 - 19:08 EDT
Investigating
Reports are timing out for a small % of requests and we're investigating the problem now.
Posted Mar 11, 2015 - 19:05 EDT