Slow Performance of the Web App
Incident Report for Help Scout
Resolved
The system is now stable. Mailbox counts, workflow folders and conversations are now at regular speeds. Sorry for the inconvenience this morning!
Posted May 18, 2021 - 11:05 EDT
Monitoring
We've launched a fix for the slowness issues and will continue to monitor. Performance should now be back to 100%.
Posted May 18, 2021 - 10:57 EDT
Identified
We have identified the issue, and are looking to implement a fix.
Posted May 18, 2021 - 10:43 EDT
Investigating
We've spotted some slowness across Help Scout this morning. We're seeing a delay in updating folder counts, conversation previews, and workflows. Email queues remain normal. We'll post more information here as soon as we have it.
Posted May 18, 2021 - 10:36 EDT
This incident affected: Web App and Mailbox counts, folders, reports, search results.