Beacon errors
Incident Report for Help Scout
Resolved
Chat is fully operational, and we're closing this one out. A third-party service we rely on for chat availability ran into problems starting at 21:00 UTC, and reported the problem as recovered as of 00:30 UTC. Chat may have been intermittently unavailable for some customers for approximately 4 hours.
Posted Apr 23, 2020 - 21:29 EDT
Identified
We’ve been alerted to a problem with live chat in Help Scout Beacons - we’re investigating.
Posted Apr 23, 2020 - 19:53 EDT
This incident affected: Beacon.