Issues with third-party service provider for AI
Incident Report for Help Scout
Resolved
Our service provider has recovered service and our AI features are now running smoothly.
Posted Nov 08, 2023 - 11:04 EST
Update
Our provider has identified the issue, and are working on a fix. We will continue monitoring the situation, and sharing updates as they become available.
Posted Nov 08, 2023 - 10:08 EST
Monitoring
A third-party service provider we use to power our AI features is currently experiencing issues. Users may see delays or errors when using the AI features. We’re actively monitoring the situation and will share updates as they become available.
Posted Nov 08, 2023 - 09:22 EST
This incident affected: Web App.