Beacon Chat Issues
Incident Report for Help Scout
Resolved
Beacon chat is now back to normal, so we're closing this one out. Thanks for your patience!
Posted 2 months ago. Jun 04, 2019 - 11:25 EDT
Monitoring
The sluggishness looks to have resolved, but we're keeping an eye on things before closing this one out.
Posted 2 months ago. Jun 04, 2019 - 11:10 EDT
Investigating
We’ve been alerted to a problem with Help Scout Beacon chat - we’re investigating. Chats are still coming through, but you may see some delays in incoming and outgoing chat replies, as well as some sluggishness in the chat UI in-app.
Posted 2 months ago. Jun 04, 2019 - 10:50 EDT
This incident affected: Beacon.