Connection Issues
Incident Report for Help Scout
Resolved
We've resolved the issue causing timeouts on the web app, Docs and Beacon. We're sorry for the trouble this morning!
Posted about 2 months ago. Jul 30, 2019 - 13:37 EDT
Monitoring
The issue has been identified we are monitoring performance on all components.
Posted about 2 months ago. Jul 30, 2019 - 13:19 EDT
Investigating
We're investigating reports of page timeouts across the web app, Docs and Beacon. We're investigating but will continue to post updates as we have more information to share.
Posted about 2 months ago. Jul 30, 2019 - 13:13 EDT
This incident affected: Web App, Docs Sites, and Beacon.