Docs Errors

Incident Report for Help Scout

Resolved

We've made some adjustments and Docs Sites & AI Answers are back up! If you have further questions please reach out to our Support team via help@helpscout.com 🙌
Posted Apr 08, 2025 - 12:12 EDT

Investigating

We’ve been alerted to a problem with Help Scout Docs & AI Answers - we’re investigating.
Posted Apr 08, 2025 - 11:57 EDT
This incident affected: Docs Sites.