Connections Issues
Incident Report for Help Scout
Resolved
Performance is continuing to remain stable across the board, so we're closing out this event. As a recap, today around 9:03 am ET we started to receive reports of several issues with the web app: 404 and 500 errors when trying to perform specific actions in the app like creating or deleting Mailboxes, issues with logging in, setting chat availability, and notifications. The problem was a complex one to solve, but now that we've released a fix, everything is running smoothly. We're really sorry for the trouble today, folks!
Posted Aug 24, 2022 - 18:38 EDT
Monitoring
We've released a fix for today's issues and performance is looking more stable across the board. We're keeping a close eye on things for a bit longer before closing this out. We'll post a final update as soon as we can!
Posted Aug 24, 2022 - 17:47 EDT
Update
We are continuing to work on a fix for this issue. Thanks so much for your patience!
Posted Aug 24, 2022 - 12:31 EDT
Update
Errors in the web-app have reduced for now, though we continue to work on a fix for this issue. We’ll share more updates as we have them.
Posted Aug 24, 2022 - 11:30 EDT
Identified
Our team has identified the issue and is working on a fix. We will keep you updated as we have more information.
Posted Aug 24, 2022 - 10:51 EDT
Update
We continue to investigate to try to find the root cause of the errors some of our customers are seeing. We'll update here as soon as we have more information.
Posted Aug 24, 2022 - 10:13 EDT
Update
We continue to investigate to find the root cause of the errors some of our customers are seeing. We'll update here as soon as we have more information.
Posted Aug 24, 2022 - 10:13 EDT
Update
We're still working to narrow down the root cause of the errors some of our customers are seeing. We'll update here as soon as we have more information.
Posted Aug 24, 2022 - 09:37 EDT
Investigating
We're currently investigating reports of issues including 403 and 500 errors, errors when trying to perform specific actions in the app like creating or deleting Mailboxes, as well as issues with logging in, setting chat availability, and notifications.

If you're running into a 403 or any other unusual error, please try to log out and log back in, which may solve the problem. We're also investigating and we will update you on this as soon as we know more!
Posted Aug 24, 2022 - 09:03 EDT
This incident affected: Web App.