Connections Issues
Incident Report for Help Scout
Resolved
Incoming emails that were queued up are now processing correctly in mailboxes. We're sorry for the delays this afternoon -- thanks again for your patience!
Posted 9 days ago. Sep 10, 2019 - 16:01 EDT
Update
Incoming emails should now slowly start processing in mailboxes. Our team is still investigating this issue and we'll post further updates as we have more information.
Posted 9 days ago. Sep 10, 2019 - 15:34 EDT
Update
Our team believes we've identified a root cause and are working on a fix. Incoming emails may be delayed during this time. Thanks for your patience!
Posted 9 days ago. Sep 10, 2019 - 14:48 EDT
Monitoring
The issue affecting the web app has been resolved. Emails that may have been delayed are being processed now.
Posted 9 days ago. Sep 10, 2019 - 14:27 EDT
Investigating
We’ve been alerted to a problem with Help Scout - we’re investigating.
Posted 9 days ago. Sep 10, 2019 - 14:12 EDT
This incident affected: Web App, Email Processing, and Mailbox counts, folders, reports, search results.