Connection Issues
Incident Report for Help Scout
Resolved
Performance is stable across the board, so we're closing this out. You should be able to log in and things should be operating as expected for you. We'll continue to monitor all services over the next few hours. Our engineers are digging in to nail down exactly what happened here to confirm if this is related to last night's issues. Sorry for the repeat trouble!
Posted about 1 month ago. Feb 22, 2019 - 16:20 EST
Investigating
We’re seeing reports of sporadic long page loads accompanied by timeouts when trying to access the web app again. Our engineers are investigating.
Posted about 1 month ago. Feb 22, 2019 - 16:13 EST
This incident affected: Web App.