Slow Page Loads
Incident Report for Help Scout
Resolved
And we're all clear. Performance is stable across the board, so we're closing this out. Email queues are empty and processing messages in a timely manner, as expected. Apologies for any disruption to the start of your day, folks.
Posted 6 months ago. Mar 22, 2019 - 13:22 EDT
Monitoring
We've identified the cause of the backlog this afternoon, and Folder counts, workflows, and search are in the process of catching-up. We should be all clear within the next couple of minutes, but we'll keep an eye on things for a bit longer.

We'll post one more update to close this out when everything is all clear.
Posted 6 months ago. Mar 22, 2019 - 13:14 EDT
Investigating
We’re seeing reports of sporadic long page loads accompanied by timeouts when trying to access the web app. We're on it. Folder views/counts, as well as workflows, will be slow to update until we're in the clear.
Posted 6 months ago. Mar 22, 2019 - 13:06 EDT
This incident affected: Web App.