Possible Webhook Delays
Incident Report for Help Scout
Resolved
Webhooks should be performing as expected now -- you should no longer experience delays. Thanks for your patience today!
Posted Aug 29, 2023 - 18:41 EDT
Monitoring
We've implemented a solution to mitigate any delays with Webhooks, and we are monitoring that fix before closing this one out.
Posted Aug 29, 2023 - 18:33 EDT
Identified
Our engineers have identified the issue that could cause delays for some webhooks and they are working to mitigate it now. Thanks for bearing with us!
Posted Aug 29, 2023 - 17:57 EDT
Investigating
Some webhooks could be experiencing delays. Our engineers are looking into this now. Apologies for the possible disruption to your day!
Posted Aug 29, 2023 - 17:51 EDT
This incident affected: Public APIs (Mailbox API 2.0).