Collision Detection Performance Issues
Incident Report for Help Scout
Resolved
Collision detection is back up and running! Our engineers identified the code update that caused this problem and have since reverted it. Things should be returning to normal now. We apologize for the disruption this caused for you and your teammates today.
Posted Jun 22, 2023 - 16:31 EDT
Update
Our engineers are continuing to investigate the performance issues we're seeing with collision detection. Thanks for bearing with us!
Posted Jun 22, 2023 - 15:35 EDT
Investigating
We've received reports of collision detection working only intermittently. Our engineers are looking into the problem now.
Posted Jun 22, 2023 - 11:30 EDT
This incident affected: Web App.