Beacon chat is unavailable
Incident Report for Help Scout
Resolved
The root cause of this problem has to do with a third party service we rely on for chat availability. When that service ran into problems today between 1:04pm and 2:20pm EDT, chat was unavailable in Beacon. Total time chat availability was not functioning properly during that window was roughly 25 minutes.

During the incident, we uncovered a bug in Beacon which also made email/messaging unavailable if chat was unavailable. That bug has been fixed and deployed already, so that if we run into further trouble in the future, customers will still be able to send an email.

Apologies for the trouble today.
Posted 3 months ago. May 29, 2019 - 14:38 EDT
Update
Chat is currently unavailable - our team is looking into it.
Posted 3 months ago. May 29, 2019 - 13:43 EDT
Investigating
We’ve been alerted to a problem with Help Scout Beacon - we’re investigating.
Posted 3 months ago. May 29, 2019 - 13:30 EDT
This incident affected: Beacon.