Connection Issues
Incident Report for Help Scout
Resolved
Sorry about that, all services are back and stable, we're closing this out. You'll see your folder counts and queue contents update as expected over the next few minutes. This was related to the same issue we experienced yesterday. We'll share more about what happened in another update.
Posted 5 months ago. Jul 17, 2018 - 14:04 EDT
Monitoring
And we're back! We'll post another update shortly after we've had a moment to dig in.
Posted 5 months ago. Jul 17, 2018 - 13:58 EDT
Investigating
Help Scout is currently unavailable. We're looking in to this, and we'll post updates here as we have them.
Posted 5 months ago. Jul 17, 2018 - 13:54 EDT
This incident affected: Web App.